Debian/kubernetes: medium 4.3
The Kubernetes API server component in versions prior to 1.15.9, 1.16.0-1.16.6, and 1.17.0-1.17.2 has been found to be vulnerable to a denial of service attack via successful API requests.
Action: Upgrade kubernetes to 1.17.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.17.4-1 | - |
Fixed versions
| 1.17.4-1 |
Sources
published · modified · JSON