tocsin

Debian/bind9: high 7.5

In BIND 9.14.0 -> 9.16.5, 9.17.0 -> 9.17.3, If a server is configured with both QNAME minimization and 'forward first' then an attacker who can send queries to it may be able to trigger the condition

Action: Upgrade bind9 to 1:9.16.6-1 or later.

Affected

introducedfixedlast affected
01:9.16.6-1-

Fixed versions

1:9.16.6-1

Sources

published · modified · JSON