Alpine/apache2: critical 9.1
In some mod_ssl configurations on Apache HTTP Server 2.4.35 through to 2.4.63, an access control bypass by trusted clients is possible using TLS 1.3 session resumption.
Action: Upgrade apache2 to 2.4.64-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.64-r0 | - |
Fixed versions
| 2.4.64-r0 |
Sources
published · modified · JSON