Debian/openexr: medium 5.3
A flaw was found in OpenEXR in versions before 3.0.0-beta. A crafted input file supplied by an attacker, that is processed by the Dwa decompression functionality of OpenEXR's IlmImf library, could cau
Action: Upgrade openexr to 2.5.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.4-1 | - |
Fixed versions
| 2.5.4-1 |
Sources
published · modified · JSON