Debian/imagemagick: high 7.5
A flaw was found in ImageMagick in versions before 7.0.11. A potential cipher leak when the calculate signatures in TransformSignature is possible. The highest threat from this vulnerability is to dat
Action: Upgrade imagemagick to 8:6.9.11.60+dfsg-1.5 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8:6.9.11.60+dfsg-1.5 | - |
Fixed versions
| 8:6.9.11.60+dfsg-1.5 |
Sources
published · modified · JSON