Debian/curl: medium 5.3
curl 7.1.1 to and including 7.75.0 is vulnerable to an "Exposure of Private Personal Information to an Unauthorized Actor" by leaking credentials in the HTTP Referer: header. libcurl does not strip of
Action: Upgrade curl to 7.74.0-1.2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.74.0-1.2 | - |
Fixed versions
| 7.74.0-1.2 |
Sources
- osv: DEBIAN-CVE-2021-22876#Debian:14/curl
- https://security-tracker.debian.org/tracker/CVE-2021-22876
published · modified · JSON