Debian/nextcloud-desktop: high 8.8
Nextcloud Desktop Client prior to 3.1.3 is vulnerable to resource injection by way of missing validation of URLs, allowing a malicious server to execute remote commands. User interaction is needed for
Action: Upgrade nextcloud-desktop to 3.1.1-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.1-2 | - |
Fixed versions
| 3.1.1-2 |
Sources
- osv: DEBIAN-CVE-2021-22879#Debian:13/nextcloud-desktop
- https://security-tracker.debian.org/tracker/CVE-2021-22879
published · modified · JSON