Debian/nodejs: high 7.5
Node.js before 10.24.0, 12.21.0, 14.16.0, and 15.10.0 is vulnerable to a denial of service attack when too many connection attempts with an 'unknownProtocol' are established. This leads to a leak of f
Action: Upgrade nodejs to 12.21.0~dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.21.0~dfsg-1 | - |
Fixed versions
| 12.21.0~dfsg-1 |
Sources
- osv: DEBIAN-CVE-2021-22883#Debian:14/nodejs
- https://security-tracker.debian.org/tracker/CVE-2021-22883
published · modified · JSON