Debian/libuv1: medium 5.3
Node.js before 16.4.1, 14.17.2, 12.22.2 is vulnerable to an out-of-bounds read when uv__idna_toascii() is used to convert strings to ASCII. The pointer p is read and increased without checking whether
Action: Upgrade libuv1 to 1.40.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.40.0-2 | - |
Fixed versions
| 1.40.0-2 |
Sources
published · modified · JSON