Debian/nodejs: high 7.5
Node.js before 16.6.1, 14.17.5, and 12.22.5 is vulnerable to a use after free attack where an attacker might be able to exploit the memory corruption, to change process behavior.
Action: Upgrade nodejs to 12.22.5~dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.22.5~dfsg-1 | - |
Fixed versions
| 12.22.5~dfsg-1 |
Sources
- osv: DEBIAN-CVE-2021-22940#Debian:13/nodejs
- https://security-tracker.debian.org/tracker/CVE-2021-22940
published · modified · JSON