Debian/pypy3: medium 5.9
The package python/cpython from 0 and before 3.6.13, from 3.7.0 and before 3.7.10, from 3.8.0 and before 3.8.8, from 3.9.0 and before 3.9.2 are vulnerable to Web Cache Poisoning via urllib.parse.parse
Action: Upgrade pypy3 to 7.3.3+dfsg-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.3.3+dfsg-3 | - |
Fixed versions
| 7.3.3+dfsg-3 |
Sources
- osv: DEBIAN-CVE-2021-23336#Debian:13/pypy3
- https://security-tracker.debian.org/tracker/CVE-2021-23336
published · modified · JSON