Debian/node-set-value: critical 9.8
This affects the package set-value before <2.0.1, >=3.0.0 <4.0.1. A type confusion vulnerability can lead to a bypass of CVE-2019-10747 when the user-provided keys used in the path parameter are array
Action: Upgrade node-set-value to 3.0.1-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.1-3 | - |
Fixed versions
| 3.0.1-3 |
Sources
published · modified · JSON