Debian/node-mermaid: medium 6.1
The package @braintree/sanitize-url before 6.0.0 are vulnerable to Cross-site Scripting (XSS) due to improper sanitization in sanitizeUrl function.
Action: Upgrade node-mermaid to 8.14.0+~cs11.4.14-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.14.0+~cs11.4.14-1 | - |
Fixed versions
| 8.14.0+~cs11.4.14-1 |
Sources
published · modified · JSON