Debian/libtwelvemonkeys-java: critical 9.8
The package com.twelvemonkeys.imageio:imageio-metadata before 3.7.1 are vulnerable to XML External Entity (XXE) Injection due to an insecurely initialized XML parser for reading XMP Metadata. An attac
Action: Upgrade libtwelvemonkeys-java to 3.8.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.8.0-1 | - |
Fixed versions
| 3.8.0-1 |
Sources
published · modified · JSON