Debian/jetty9: medium 5.3
For Eclipse Jetty versions <= 9.4.40, <= 10.0.2, <= 11.0.2, it is possible for requests to the ConcatServlet with a doubly encoded path to access protected resources within the WEB-INF directory. For
Action: Upgrade jetty9 to 9.4.39-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.4.39-2 | - |
Fixed versions
| 9.4.39-2 |
Sources
published · modified · JSON