Debian/libyang: high 7.5
A stack overflow in libyang <= v1.0.225 can cause a denial of service through function lyxml_parse_mem(). lyxml_parse_elem() function will be called recursively, which will consume stack space and lea
Action: Upgrade libyang to 3.4.2+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.4.2+dfsg-2 | - |
Fixed versions
| 3.4.2+dfsg-2 |
Sources
- osv: DEBIAN-CVE-2021-28903#Debian:14/libyang
- https://security-tracker.debian.org/tracker/CVE-2021-28903
published · modified · JSON