Alpine/postgresql15: high 8.8
Heap buffer overflow in PostgreSQL pgcrypto allows a ciphertext provider to execute arbitrary code as the operating system user running the database. Versions before PostgreSQL 18.2, 17.8, 16.12, 15.1
Action: Upgrade postgresql15 to 15.16-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 15.16-r0 | - |
Fixed versions
| 15.16-r0 |
Sources
published · modified · JSON