Alpine/perl-crypt-urandom: high 7.5
Crypt::URandom versions from 0.41 before 0.55 for Perl is vulnerable to a heap buffer overflow in the XS function crypt_urandom_getrandom().
Action: Upgrade perl-crypt-urandom to 0.55-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.41 | 0.55-r0 | - |
Fixed versions
| 0.55-r0 |
Sources
published · modified · JSON