Alpine/unbound: high 7.5
NLnet Labs Unbound up to and including version 1.25.0 is vulnerable to a degradation of service attack related to parsing long lists of incoming EDNS options. An adversary sending queries with too man
Action: Upgrade unbound to 1.25.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.25.2-r0 | - |
Fixed versions
| 1.25.2-r0 |
Sources
- osv: ALPINE-CVE-2026-41292#Alpine:v3.23/unbound
- https://security.alpinelinux.org/vuln/CVE-2026-41292
published · modified · JSON