Debian/libcaca: high 7.8
A flaw was found in libcaca v0.99.beta19. A buffer overflow issue in caca_resize function in libcaca/caca/canvas.c may lead to local execution of arbitrary code in the user context.
Action: Upgrade libcaca to 0.99.beta19-2.2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.99.beta19-2.2 | - |
Fixed versions
| 0.99.beta19-2.2 |
Sources
published · modified · JSON