Debian/jetty9: low 3.5
For Eclipse Jetty versions <= 9.4.40, <= 10.0.2, <= 11.0.2, if an exception is thrown from the SessionListener#sessionDestroyed() method, then the session ID is not invalidated in the session ID manag
Action: Upgrade jetty9 to 9.4.39-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.4.39-2 | - |
Fixed versions
| 9.4.39-2 |
Sources
- osv: DEBIAN-CVE-2021-34428#Debian:14/jetty9
- https://security-tracker.debian.org/tracker/CVE-2021-34428
published · modified · JSON