tocsin

Debian/libtpms: medium 5.5

A flaw was found in libtpms in versions before 0.8.2. The commonly used integration of libtpms with OpenSSL contained a vulnerability related to the returned IV (initialization vector) when certain sy

Action: Upgrade libtpms to 0.8.2-1 or later.

Affected

introducedfixedlast affected
00.8.2-1-

Fixed versions

0.8.2-1

Sources

published · modified · JSON