tocsin

Debian/djvulibre: high 7.8

A flaw was found in djvulibre-3.5.28 and earlier. A Stack overflow in function DJVU::DjVuDocument::get_djvu_file() via crafted djvu file may lead to application crash and other consequences.

Action: Upgrade djvulibre to 3.5.28-2 or later.

Affected

introducedfixedlast affected
03.5.28-2-

Fixed versions

3.5.28-2

Sources

published · modified · JSON