Debian/imagemagick: high 7.5
A heap-based buffer overflow vulnerability was found in ImageMagick in versions prior to 7.0.11-14 in ReadTIFFImage() in coders/tiff.c. This issue is due to an incorrect setting of the pixel array siz
Action: Upgrade imagemagick to 8:6.9.12.98+dfsg1-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8:6.9.12.98+dfsg1-2 | - |
Fixed versions
| 8:6.9.12.98+dfsg1-2 |
Sources
- osv: DEBIAN-CVE-2021-3610#Debian:14/imagemagick
- https://security-tracker.debian.org/tracker/CVE-2021-3610
published · modified · JSON