Debian/dropbear: high 7.5
An issue was discovered in Dropbear through 2020.81. Due to a non-RFC-compliant check of the available authentication methods in the client-side SSH code, it is possible for an SSH server to change th
Action: Upgrade dropbear to 2022.82-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2022.82-1 | - |
Fixed versions
| 2022.82-1 |
Sources
- osv: DEBIAN-CVE-2021-36369#Debian:13/dropbear
- https://security-tracker.debian.org/tracker/CVE-2021-36369
published · modified · JSON