Debian/glib2.0: medium 5.5
A flaw was found in glib before version 2.63.6. Due to random charset alias, pkexec can leak content from files owned by privileged users to unprivileged ones under the right condition.
Action: Upgrade glib2.0 to 2.64.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.64.0-1 | - |
Fixed versions
| 2.64.0-1 |
Sources
- osv: DEBIAN-CVE-2021-3800#Debian:13/glib2.0
- https://security-tracker.debian.org/tracker/CVE-2021-3800
published · modified · JSON