Debian/libxml-security-java: high 7.5
All versions of Apache Santuario - XML Security for Java prior to 2.2.3 and 2.1.7 are vulnerable to an issue where the "secureValidation" property is not passed correctly when creating a KeyInfo from
Action: Upgrade libxml-security-java to 2.1.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.7-1 | - |
Fixed versions
| 2.1.7-1 |
Sources
- osv: DEBIAN-CVE-2021-40690#Debian:14/libxml-security-java
- https://security-tracker.debian.org/tracker/CVE-2021-40690
published · modified · JSON