Debian/cvxopt: high 7.5
Incomplete string comparison vulnerability exits in cvxopt.org cvxop <= 1.2.6 in APIs (cvxopt.cholmod.diag, cvxopt.cholmod.getfactor, cvxopt.cholmod.solve, cvxopt.cholmod.spsolve), which allows attack
Action: Upgrade cvxopt to 1.2.7+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.7+dfsg-1 | - |
Fixed versions
| 1.2.7+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2021-41500#Debian:13/cvxopt
- https://security-tracker.debian.org/tracker/CVE-2021-41500
published · modified · JSON