tocsin

Debian/firefox-esr: medium 6.5

Using the Location API in a loop could have caused severe application hangs and crashes. This vulnerability affects Thunderbird < 91.4.0, Firefox ESR < 91.4.0, and Firefox < 95.

Action: Upgrade firefox-esr to 91.4.0esr-1 or later.

Affected

introducedfixedlast affected
091.4.0esr-1-

Fixed versions

91.4.0esr-1

Sources

published · modified · JSON