Debian/olm: critical 9.8
The olm_session_describe function in Matrix libolm before 3.2.7 is vulnerable to a buffer overflow. The Olm session object represents a cryptographic channel between two parties. Therefore, its state
Action: Upgrade olm to 3.2.8~dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.2.8~dfsg-1 | - |
Fixed versions
| 3.2.8~dfsg-1 |
Sources
published · modified · JSON