Debian/calibre: high 7.5
calibre before 5.32.0 contains a regular expression that is vulnerable to ReDoS (Regular Expression Denial of Service) in html_preprocess_rules in ebooks/conversion/preprocess.py.
Action: Upgrade calibre to 5.33.0+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.33.0+dfsg-1 | - |
Fixed versions
| 5.33.0+dfsg-1 |
Sources
published · modified · JSON