Debian/apache-log4j2: medium 6.6
Apache Log4j2 versions 2.0-beta7 through 2.17.0 (excluding security fix releases 2.3.2 and 2.12.4) are vulnerable to a remote code execution (RCE) attack when a configuration uses a JDBC Appender with
Action: Upgrade apache-log4j2 to 2.17.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.17.1-1 | - |
Fixed versions
| 2.17.1-1 |
Sources
published · modified · JSON