Debian/node-minimist: critical 9.8
Minimist <=1.2.5 is vulnerable to Prototype Pollution via file index.js, function setKey() (lines 69-95).
Action: Upgrade node-minimist to 1.2.6+~cs5.3.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.6+~cs5.3.2-1 | - |
Fixed versions
| 1.2.6+~cs5.3.2-1 |
Sources
- osv: DEBIAN-CVE-2021-44906#Debian:14/node-minimist
- https://security-tracker.debian.org/tracker/CVE-2021-44906
published · modified · JSON