Debian/node-follow-redirects: medium 6.5
follow-redirects is vulnerable to Exposure of Private Personal Information to an Unauthorized Actor
Action: Upgrade node-follow-redirects to 1.14.7+~1.13.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.14.7+~1.13.1-1 | - |
Fixed versions
| 1.14.7+~1.13.1-1 |
Sources
- osv: DEBIAN-CVE-2022-0155#Debian:14/node-follow-redirects
- https://security-tracker.debian.org/tracker/CVE-2022-0155
published · modified · JSON