tocsin

Debian/bluez: high 8.8

A heap overflow vulnerability was found in bluez in versions prior to 5.63. An attacker with local network access could pass specially crafted files causing an application to halt or crash, leading to

Action: Upgrade bluez to 5.64-1 or later.

Affected

introducedfixedlast affected
05.64-1-

Fixed versions

5.64-1

Sources

published · modified · JSON