Debian/node-follow-redirects: medium 5.9
Improper Removal of Sensitive Information Before Storage or Transfer in NPM follow-redirects prior to 1.14.8.
Action: Upgrade node-follow-redirects to 1.14.8+~1.14.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.14.8+~1.14.0-1 | - |
Fixed versions
| 1.14.8+~1.14.0-1 |
Sources
published · modified · JSON