tocsin

Debian/ruby-kubeclient: high 8.1

A flaw was found in all versions of kubeclient up to (but not including) v4.9.3, the Ruby client for Kubernetes REST API, in the way it parsed kubeconfig files. When the kubeconfig file does not confi

Action: Upgrade ruby-kubeclient to 4.9.3-1 or later.

Affected

introducedfixedlast affected
04.9.3-1-

Fixed versions

4.9.3-1

Sources

published · modified · JSON