Debian/ffmpeg: medium 5.5
An integer overflow vulnerability was found in FFmpeg versions before 4.4.2 and before 5.0.1 in g729_parse() in llibavcodec/g729_parser.c when processing a specially crafted file.
Action: Upgrade ffmpeg to 7:4.4.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:4.4.2-1 | - |
Fixed versions
| 7:4.4.2-1 |
Sources
- osv: DEBIAN-CVE-2022-1475#Debian:13/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2022-1475
published · modified · JSON