Debian/node-eventsource: critical 9.3
Improper Removal of Sensitive Information Before Storage or Transfer in GitHub repository eventsource/eventsource prior to v2.0.2.
Action: Upgrade node-eventsource to 2.0.2+~1.1.8-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.2+~1.1.8-1 | - |
Fixed versions
| 2.0.2+~1.1.8-1 |
Sources
published · modified · JSON