Debian/node-sqlite3: high 7.5
The package sqlite3 before 5.0.3 are vulnerable to Denial of Service (DoS) which will invoke the toString function of the passed parameter. If passed an invalid Function object it will throw and crash
Action: Upgrade node-sqlite3 to 5.0.6+ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.6+ds1-1 | - |
Fixed versions
| 5.0.6+ds1-1 |
Sources
published · modified · JSON