Debian/cookiecutter: critical 9.8
The package cookiecutter before 2.1.1 are vulnerable to Command Injection via hg argument injection. When calling the cookiecutter function from Python code with the checkout parameter, it is passed t
Action: Upgrade cookiecutter to 2.6.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.0-1 | - |
Fixed versions
| 2.6.0-1 |
Sources
- osv: DEBIAN-CVE-2022-24065#Debian:14/cookiecutter
- https://security-tracker.debian.org/tracker/CVE-2022-24065
published · modified · JSON