Debian/node-cookiejar: high 7.5
Versions of the package cookiejar before 2.1.4 are vulnerable to Regular Expression Denial of Service (ReDoS) via the Cookie.parse function, which uses an insecure regular expression.
Action: Upgrade node-cookiejar to 2.1.4+~2.1.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.4+~2.1.2-1 | - |
Fixed versions
| 2.1.4+~2.1.2-1 |
Sources
published · modified · JSON