Debian/ruby-rack: critical 10
A sequence injection vulnerability exists in Rack <2.0.9.1, <2.1.4.1 and <2.2.3.1 which could allow is a possible shell escape in the Lint and CommonLogger components of Rack.
Action: Upgrade ruby-rack to 2.2.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.4-1 | - |
Fixed versions
| 2.2.4-1 |
Sources
published · modified · JSON