Debian/mariadb-10.5: medium 5.5
MariaDB Server before 10.7 is vulnerable to Denial of Service. In extra/mariabackup/ds_xbstream.cc, when an error occurs (stream_ctxt->dest_file == NULL) while executing the method xbstream_open, the
Action: Upgrade mariadb-10.5 to 1:10.5.15-0+deb11u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:10.5.15-0+deb11u1 | - |
Fixed versions
| 1:10.5.15-0+deb11u1 |
Sources
published · modified · JSON