tocsin

Debian/node-minimatch: high 7.5

A vulnerability was found in the minimatch package. This flaw allows a Regular Expression Denial of Service (ReDoS) when calling the braceExpand function with specific arguments, resulting in a Denial

Action: Upgrade node-minimatch to 3.0.5+~3.0.5-1 or later.

Affected

introducedfixedlast affected
03.0.5+~3.0.5-1-

Fixed versions

3.0.5+~3.0.5-1

Sources

published · modified · JSON