Debian/libbpf: high 8
A vulnerability has been found in Linux Kernel up to 5.10.162/5.15.85/6.0.15/6.1.1. The impacted element is the function btf_dump_name_dups of the file tools/lib/bpf/btf_dump.c of the component libbpf
Action: Upgrade libbpf to 1.1.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.0-1 | - |
Fixed versions
| 1.1.0-1 |
Sources
- osv: DEBIAN-CVE-2022-3534#Debian:13/libbpf
- https://security-tracker.debian.org/tracker/CVE-2022-3534
published · modified · JSON