Debian/python-django: high 8.8
An issue was discovered in the HTTP FileResponse class in Django 3.2 before 3.2.15 and 4.0 before 4.0.7. An application is vulnerable to a reflected file download (RFD) attack that sets the Content-Di
Action: Upgrade python-django to 3:3.2.15-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3:3.2.15-1 | - |
Fixed versions
| 3:3.2.15-1 |
Sources
- osv: DEBIAN-CVE-2022-36359#Debian:14/python-django
- https://security-tracker.debian.org/tracker/CVE-2022-36359
published · modified · JSON