Debian/ruby-rack: high 7.5
A denial of service vulnerability in the Range header parsing component of Rack >= 1.5.0. A Carefully crafted input can cause the Range header parsing component in Rack to take an unexpected amount of
Action: Upgrade ruby-rack to 2.2.4-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.4-3 | - |
Fixed versions
| 2.2.4-3 |
Sources
- osv: DEBIAN-CVE-2022-44570#Debian:13/ruby-rack
- https://security-tracker.debian.org/tracker/CVE-2022-44570
published · modified · JSON