Debian/apache-jena: critical 9.8
Apache Jena SDB 3.17.0 and earlier is vulnerable to a JDBC Deserialisation attack if the attacker is able to control the JDBC URL used or cause the underlying database server to return malicious data.
Action: Upgrade apache-jena to 4.5.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.5.0-1 | - |
Fixed versions
| 4.5.0-1 |
Sources
published · modified · JSON