Debian/ruby-sinatra: high 8.8
Sinatra is a domain-specific language for creating web applications in Ruby. An issue was discovered in Sinatra 2.0 before 2.2.3 and 3.0 before 3.0.4. An application is vulnerable to a reflected file
Action: Upgrade ruby-sinatra to 3.0.5-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.5-2 | - |
Fixed versions
| 3.0.5-2 |
Sources
- osv: DEBIAN-CVE-2022-45442#Debian:13/ruby-sinatra
- https://security-tracker.debian.org/tracker/CVE-2022-45442
published · modified · JSON